[R-sig-Debian] Ubuntu 13.10 - not able to upgrade R

Dirk Eddelbuettel edd at debian.org
Fri Apr 18 21:54:56 CEST 2014

On 18 April 2014 at 16:39, Martin Bel wrote:
| I've tried a few different mirrors before, including the rstudio one. 
| To be sure i've tried again with the one you provided, but didn't work.

We can't really help you at the granularity of "didn't work": What did you
try?  How did it fail? What were the errors?

Maybe read some of the HOWTOs on the web about 'how to ask a good question'
as eg this classic variant: http://www.catb.org/esr/faqs/smart-questions.html
| I've found this other method, that worked. I guess it's not the official one,
| right?
| sudo add-apt-repository ppa:marutter/rrutter

Yes that is a different repository from the CRAN repository. They are related though.

I honestly do not know what your question is.  Thousands of people _use_ the
CRAN Ubuntu repo happily.  Maybe you just need to re-read the README...

Good luck,  Dirk

Dirk Eddelbuettel | edd at debian.org | http://dirk.eddelbuettel.com

More information about the R-SIG-Debian mailing list