[R-sig-Debian] R 2.3.0 + R-gnome + Ubuntu (i686 & amd64)

Dirk Eddelbuettel edd at debian.org
Fri Jun 30 01:11:17 CEST 2006

On 29 June 2006 at 19:44, JP Azevedo wrote:
| Hello,
| I am trying to run R-gnome on my Debian distro (Ubuntu 6.06), but something
| strange is happening.  Inspite of having apperently sucessfully installed
| Rgnome 2.3.0 I keep getting the error message below, saying that Rgnome is
| not found. I have actually checked the folder and  Rgnome is not being
| properly installed.

You probably need to install the CRAN package gnomeGUI.  

The Debian/Ubuntu package is 'empty' and just a placeholder ever since
upstream move the GUI out of the upstream sources into gnomeGUI.

Hth, Dirk

Hell, there are no rules here - we're trying to accomplish something. 
                                                  -- Thomas A. Edison

More information about the R-SIG-Debian mailing list