[R-pkg-devel] Exited with status -1073741819.

Dason Kurkiewicz dasonk at gmail.com
Wed Nov 29 00:36:21 CET 2017

Do you get the same error if you try to build on the command line outside
of RStudio?

On Nov 28, 2017 3:51 PM, "Rampal Etienne" <rampaletienne at gmail.com> wrote:

> Dear all,
> I updated RStudio, Rtools and R-devel, and then I tried to build a package
> in RStudio that I had been able to build before without any problems. But
> now I got the following error:
> Updating SADISA documentatiob
> Loading SADISA
> Exited with status -1073741819.
> That's all. What is this exit status? I can still build other packages, so
> it does not happen all the time. I can use "Load all" and all functions
> sseem to work fine.
> Any suggestions?
> Kind regards, Rampal Etienne
> ______________________________________________
> R-package-devel at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-package-devel

	[[alternative HTML version deleted]]

More information about the R-package-devel mailing list