[R] Problem Compiling v-4.x.x

Stephen P. Molnar @@mo|n@r @end|ng |rom @bcg|ob@|@net
Mon Nov 8 21:56:15 CET 2021

On 11/08/2021 03:15 PM, Duncan Murdoch wrote:
> On 08/11/2021 2:57 p.m., Stephen P. Molnar wrote:
>> I have uptodate Debian Buster on my Linux platform and have been
>> compiling R distros for quite some time, usually with success.
>> This time I have encountered the same error in my attempts to compile
>> v-4..1.2 and then, when that failed, I had the same error with v-4.1.0.
>> The error in both cases was:
>> /home/comp/Downloads/R Packages/R-4.1.0/R-4.1.0/etc/Makeconf:10:
>> Packages/R-4.1.0/R-4.1.0/share/make/vars.mk: No such file or directory.
>> I don't have the faintest idea as to what is going on, and, even worse,
>> I don't know how to fix it.
>> Help will be greatly appreciated.
> I think you'll need to describe what you did that led to this error.
> Duncan Murdoch
True, very true. Sorroy for the omission.


Stephen P. Molnar, Ph.D.
614.312.7528 (c)
Skype:  smolnar1

More information about the R-help mailing list