[R] Error messages (Long vectors not supported)

David Winsemius dw|n@em|u@ @end|ng |rom comc@@t@net
Wed Jun 10 21:39:05 CEST 2020

If that is an exact copy of the issued command than it should be 
throwing an error related to the use of "smart quotes".

Furthermore it was not clear if that command was the proximate cause of 
the error or perhaps it was encountered when you tried to load (rather 
than install) the Rserve package?



On 6/10/20 11:33 AM, Kayla Song wrote:
> Hello there,
> I hope this email finds you well.
> I’m just having a difficulty running RServe, which I’m trying to get communicate with Tableau. I have this error message every time I try to do this:
> Error: long vectors not supported yet: qap_encode.c:36
> Fatal error: unable to initialize the JIT
> I searched some online forums but could not find the answer that resolved this problem. For example, I tried:
> install.packages("Rserve", "Rserve_1.8-6.tgz", "http://www.rforge.net/“)
> But the error message still appears.
> Could you please advise?
> thanks so much,
> Kayla
> 	[[alternative HTML version deleted]]
> ______________________________________________
> R-help using r-project.org mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list