[R] tcltk problems

Rolf Turner r.turner at auckland.ac.nz
Sat Nov 18 05:56:56 CET 2017

On 18/11/17 17:00, Erin Hodgess wrote:

> When I have compiled from sourced on Ubuntu, I did NOT include the 
> "with-tcltk" and it worked fine.  Did you try that, please?

As I said, this idea makes absolutely no sense, but OK, I tried it.
And of course it didn't work.

Using the newly built R I ran capabilities() and got:

>        jpeg         png        tiff       tcltk         X11        aqua 
>        TRUE        TRUE        TRUE       FALSE        TRUE       FALSE 
>    http/ftp     sockets      libxml        fifo      cledit       iconv 
>        TRUE        TRUE        TRUE        TRUE        TRUE        TRUE 
>         NLS     profmem       cairo         ICU long.double     libcurl 
>        TRUE       FALSE        TRUE        TRUE        TRUE        TRUE 



Technical Editor ANZJS
Department of Statistics
University of Auckland
Phone: +64-9-373-7599 ext. 88276

More information about the R-help mailing list