[R] Reg. Error: could not find function "lsei" in limSolve library

arunkumar.govindaraju at hsbc.co.in arunkumar.govindaraju at hsbc.co.in
Thu Oct 27 16:12:51 CEST 2016


I tried to load package from local zip folder in R logic and it worked.

> utils:::menuInstallLocal()
package ‘limSolve’ successfully unpacked and MD5 sums checked

when tried to load.. it says,

> local({pkg <- select.list(sort(.packages(all.available = 
+ if(nchar(pkg)) library(pkg, character.only=TRUE)})
Error in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck 
= vI[[j]]) : 
  there is no package called ‘lpSolve’
In addition: Warning message:
package ‘limSolve’ was built under R version 3.2.5 
Error: package or namespace load failed for ‘limSolve’

But my R version is 3.1.2, so can someone tell me, how to load the 
package? thx


The Hongkong and Shanghai Banking Corporation Limited
whose registered address is 1 Queen's Road Central, Hong Kong

This e-mail is confidential. It may also be legally privileged.
If you are not the addressee you may not copy, forward, disclose
or use any part of it. If you have received this message in error,
please delete it and all copies from your system and notify the
sender immediately by return e-mail.

Internet communications cannot be guaranteed to be timely,
secure, error or virus-free. The sender does not accept liability
for any errors or omissions.

	[[alternative HTML version deleted]]

More information about the R-help mailing list