[R] Can anyone help me with the below problem? I have tried stackoverflow but no help

Sarah Goslee sarah.goslee at gmail.com
Wed Oct 26 01:46:54 CEST 2016

I don't see your session info in the stackoverflow posting, but it
looks like you're using Debian 6, which hit its end of life in
February 2016. So the best way to get the current GLIBCXX is to
upgrade to a current version of Debian.

A google search on installing GLIBCXX_3.4.15 on Debian 6 turns up a
bunch of hits, so you may be able to find a work-around if necessary.
You might also be able to download the source for an older version of
igraph that works with your system.


On Tue, Oct 25, 2016 at 6:48 PM, Vivek Das <vd4mmind at gmail.com> wrote:
> Dear Users,
> I have a problem with installing a particular r-package in R -3.1.2 in my
> work Debian. The problem is mentioned in the link below. I have tried to
> seek help from stackoverflow but have not received any help. It would be
> great if anyone can point out the problem and let me know how I can have a
> workaround. I do not intend to install another version of R in our office
> workspace. I already have latest in my personal office laptop but since I
> handle large data files as well I try to use the R-3.1 in HPC cluster from
> my /home/ directory in office debian. Now I want to install igraph in it bu
> I having the problem. It would be kind if you can let me know how to fix
> it. Thanks
> http://stackoverflow.com/questions/40244946/error-with-installing-igraph-in-r-3-1-2-in-our-hpc-cluster-at-work
> ----------------------------------------------------------

More information about the R-help mailing list