[R] Latest version of Rtools is incompatible with latest version of R !!

PRAMEET LAHIRI prameet_lahiri at yahoo.co.in
Sat Jan 17 12:20:04 CET 2015

 No. I tried removing devtools and then reinstalling it many times. The problem is still there. I have also used build_github_devtools() but it still show the following message - 
WARNING: Rtools 3.2 found on the path at c:/Rtools is not compatible with R 3.1.2.
Please download and install Rtools 3.1 from http://cran.r-project.org/bin/windows/Rtools/, remove the incompatible version from your PATH, then run find_rtools().
Prameet     On Friday, 16 January 2015 6:09 PM, Hadley Wickham <h.wickham at gmail.com> wrote:

 >> Funnily, this problem disappears when I use RTools31.exe. And, I am not the only one facing this issue. A lot of people in my group (in which we all are learning R) are facing the same problem. I am really puzzled as to why RTools32.exe isn't compatible with R 3.1.2 !!
>> Thanks again for your time !!Prameet
> You are asking the wrong question.  You should be asking why devtools
> says that Rtools 3.2 is incompatible.

Yes, that was my fault - I hadn't updated devtool's list of Rtools
versions to tell it about 3.2.

I've fixed it in the dev version which can be installed by following
the instructions at
 (I'd appreciate it if someone could try this out and let me know if
it doesn't work)



	[[alternative HTML version deleted]]

More information about the R-help mailing list