[R] Re : "gplots" packages does not work

Prof Brian Ripley ripley at stats.ox.ac.uk
Tue Mar 13 10:23:29 CET 2012

On 13/03/2012 08:33, Pascal Oettli wrote:
> Hi Fernando,
> To me, it is a good idea to regularly check the availability of
> update  for installed packages, using 'update.packages()'.

Specifically, update.packages(checkBuilt=TRUE) to overcome the 
wrong-R-version issue (although the package installation could be so 
corrupted that this cannot find the version ...).

That is the default (these days) for the Windows GUI's menu.

> Regards,
> Pascal

Brian D. Ripley,                  ripley at stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

More information about the R-help mailing list