[R] Install the rugarch-package

liweichen0817 liwei.public at gmail.com
Sat Feb 11 23:02:02 CET 2012

I have problem installing rugarch, too.

I use R 2.14.1 on Mac OS X 10.7.3.  When I tried to load rugauch, I got the
bellowing error message:

Loading required package: Rcpp
Loading required package: RcppArmadillo
Loading required package: numDeriv
Loading required package: chron
Loading required package: Rsolnp
Loading required package: truncnorm
Rsolnp (version 1.11) initialized.
Package rugarch (1.0-7) loaded.  To cite, see citation("rugarch")

Error in as.environment(pos) : 
  no item called "newtable" on the search list
In addition: Warning message:
In objects(newtable, all.names = TRUE) :
  ‘newtable’ converted to character string
Error: package/namespace load failed for ‘rug arch’

I have tried removing all related packages and reinstalling them but the
error still exists. I appreciate if someone can help me resolve this issue.

View this message in context: http://r.789695.n4.nabble.com/Install-the-rugarch-package-tp3911903p4380077.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list