[R] CSPADE error: system invocation error

R. Michael Weylandt michael.weylandt at gmail.com
Wed Apr 4 06:35:03 CEST 2012

It works fine for me: can you give sessionInfo()?


On Tue, Apr 3, 2012 at 9:27 PM, Sue Xu <Sue.Xu at hollard.com.au> wrote:
> Hi,
> I am trying to use the CSPADE function as part of the ArulesSequences package. When running with my own data I get a system invocation error, and also get the same when running the built in example with the zaki data:
>> example(cspade)
> And get the following error:
> preprocessing ...Error in cspade(zaki, parameter = list(support = 0.4), control = list(verbose = TRUE)) :
>  system invocation failed
> I read on a site saying that this error comes up when the support specified is too high, however I don't think this should happen with the example? Tried with support = 1e-10 anyway and the same error pops up.
> I am running R 2.14.2 32-bit in Windows 7... but also downloaded 64-bit and the same error comes up. Have checked the package requirements and all seem to be okay. I have used the read_baskets function and it works fine.
> Any help would be greatly appreciated
> Regards
> Sue
> This e-mail, including attachments, is intended for the person(s) or company named and may contain confidential and/or legally privileged information. Unauthorised disclosure, copying or use of this information may be unlawful and is prohibited. If you are not the intended recipient, please delete this message and notify the sender.
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list