[R] Upgrade R?

Kevin Burton rkevinburton at charter.net
Thu Nov 10 16:22:02 CET 2011

I downloaded and installed the latest (2.14.0). It works just fine. But, I
still have 2.13.2 installed and when I try to uninstall it I get the error
that I showed at the beginning of this thread.

-----Original Message-----
From: Steve_Friedman at nps.gov [mailto:Steve_Friedman at nps.gov] 
Sent: Thursday, November 10, 2011 9:17 AM
To: Kevin Burton
Cc: r-help at r-project.org; r-help-bounces at r-project.org
Subject: Re: [R] Upgrade R?

Why don't you just download the latest release from CRAN - R.  It is the
recommended approach to installing R.

Steve Friedman Ph. D.
Ecologist  / Spatial Statistical Analyst Everglades and Dry Tortugas
National Park
950 N Krome Ave (3rd Floor)
Homestead, Florida 33034

Steve_Friedman at nps.gov
Office (305) 224 - 4282
Fax     (305) 224 - 4147

             "Kevin Burton"                                                
             <rkevinburton at cha                                             
             rter.net>                                                  To 
             Sent by:                  <r-help at r-project.org>              
             r-help-bounces at r-                                          cc 
                                       Re: [R] Upgrade R?                  
             11/10/2011 10:07                                              

Since apparently there is no one familiar with this error message let me
rephrase the question. Is there a 'manual' process to fully remove a version
of 'R' from my machine? This is a Window PC running Windows 7.

Thank you.


From: Kevin Burton [mailto:rkevinburton at charter.net]
Sent: Monday, November 07, 2011 2:23 PM
To: 'r-help at r-project.org'
Subject: Upgrade R?

I am trying to upgrade to R 2.14 from R 2.13.1 I have compied all the
libraries from the 'library' directory in my existing installation (2.13.1)
to the installed R 2.14. Now I want to uninstall the old installation (R
2.13.1) and I get the error:

Internal Error: Cannot find utCompiledCode record for this version of the

Any ideas?


             [[alternative HTML version deleted]]

R-help at r-project.org mailing list
PLEASE do read the posting guide
and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list