[R] Rserve: failed to find config file

Newbie19_02 nvanzuydam at gmail.com
Thu Jan 6 15:38:32 CET 2011

Dear R users, 

I've installed Rserve for R version 2.11.0 on x64 Windows 7.  I've added the
Rserve_d and Rserve files to the /bin/ folder where the R.exe is installed
in the program files.  I have also created an Rserv.cfg file that contains
the following text: 

remote enable 
auth disable 
plaintext disable 
fileio enable 

when  I run "R CMD Rserve_d" from the dos prompt I get the following error

Rserve 0.6-2 (289) (C)Copyright 2002-2010 Simon Urbanek 
$Id: Rserv.c 289 2010-05-24 14:53:25Z urbanek $ 

Loading config file Rserv.cfg 
Failed to find config file Rserv.cfg 

The only time that it will run is if I run it in the C:\Program
Files\R\R-2.11.0-x64\bin.  What do I need to change for Rserve to run in any


View this message in context: http://r.789695.n4.nabble.com/Rserve-failed-to-find-config-file-tp3177518p3177518.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list