[R] Rserve causes Perl error

jim holtman jholtman at gmail.com
Mon Nov 8 14:18:01 CET 2010

Could be both.  Do you have perl installed and is it on a path that R can find.

On Mon, Nov 8, 2010 at 1:32 AM, Ralf B <ralf.bierig at gmail.com> wrote:
> Hi all,
> I tried to run Rserve: I installed it from CRAN using
> install.packages("Rserve")
> and tried to run it from the command line using:
> R CMD Rserve
> I am getting an error telling me that the command perl cannot be
> found. What is wrong and what can I do to fix this? Do I need to
> install any other packages or is it just a path problem?
> Ralf
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

Jim Holtman
Cincinnati, OH
+1 513 646 9390

What is the problem that you are trying to solve?

More information about the R-help mailing list