[R] intervals package dependence on R 2.9.0

Uwe Ligges ligges at statistik.tu-dortmund.de
Sat Oct 24 18:47:12 CEST 2009



Ross Boylan wrote:
> I notice that the intervals package indicates a dependence on R >=
> 2.9.0.  Is there some feature of R 2.9 that intervals depends on, or
> might it work with R 2.7.1, which I am running?


Don't know, but you could try - bus don't expect the results are valid. 
The maintainer probably had a reason to declare it dependend on R >= 2.9.0.

Good time for you to upgrade to teh R-2.10.0 release candidate and act 
as a test user before Monday when R-2.10.0 will probably be released.

Best wishes,
Uwe Ligges


> Thanks.
> Ross Boylan
> 
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.



More information about the R-help mailing list