[R] Error invoking R2.10.0

Duncan Murdoch murdoch at stats.uwo.ca
Wed Nov 4 19:53:51 CET 2009


On 11/4/2009 1:41 PM, Enayet Talukder wrote:
> I just installed R2.10.0. When I tried to activate or invoke R by clicking
> the shortcut R2.10.0 on my desktop, it is giving an error message on a new
> window "Error in loadNamcespace(name) : there is no package called 'ggplot2'
> . The program quits when clicked on 'OK".

I imagine you have a .Rdata or profile that is trying to do something 
with ggplot2, but you don't have ggplot2 installed yet.

Start R with the command line option --vanilla, install ggplot2, and 
things should be fine.

Duncan Murdoch



More information about the R-help mailing list