[R] Rmysql linking to an old-ish mysql build

Jose Quesada quesada at gmail.com
Fri May 8 20:45:41 CEST 2009


Hi,

I'm trying to get Rmysql to work o windows server 2008 64-bit.
I have the latest build of mysql installed (mysql-5.1.34-winx64).

When trying to load Rmysql, I got a warning that Rmysql is linking to an
old-ish mysql build (5.0.67).
I could do some basic stuff (the connection works) but it breaks when
trying to read a large table.

So I set up to use the buld 5.0.67 that Rmysql likes.

10 hrs later and after lots of sysadmin work, I have to call it quits. I
couldn't make it work.

Since this mysql 5.0.67 is pretty old, I was wondering if anyone has
binaries for Rmysql that work for a more recent version.
Maybe the authors of the package have plans to update it soon?

I've tried the package on both R 2.9.0 and R2.8.1.

If nothing comes up, I'll try to spend a few more hours on getting the
old version to work.

Thanks!

Best,
-Jose

-- 
Jose Quesada, PhD.
Max Planck Institute,
Center for Adaptive Behavior and Cognition -ABC-, 
Lentzeallee 94, office 224, 14195 Berlin
http://www.josequesada.name/



More information about the R-help mailing list