[R] install.package("TinnR") - there is no package called 'TinnR' (RESOLVED)

Martin Tomko martin.tomko at geo.uzh.ch
Tue Mar 24 13:55:58 CET 2009

Hi Duncan,
it is Win Xp with the 2.6.0 R-project version. Sorry, I should have 
included this before.
Installing the TinnR package manually from a local zip file downloaded 
from CRAN helped. I am still not sure why the package was not picked in 
the repositories. Can anyone please see if the package is visible to 
other under install packages in any repository?

Duncan Murdoch wrote:
> On 3/24/2009 7:05 AM, Martin Tomko wrote:
>> I have troubles make TinnR work, it seems that the dependency 
>> on the package TinnR that cannot be found (I tried also manual 
>> downloads, but I cannot find the package anywhere on any CRAN mirror).
> What R version are you using, on what platform?  I have no trouble 
> with an automatic install of the TinnR package into 2.8.1 on Windows.
> Duncan Murdoch
>> I even set a default cran mirror in the Rprofile.site file, so that 
>> the later command can find it:
>> # check necesary packages
>> necessary = c('TinnR', 'svSocket')
>> installed = necessary %in% installed.packages()[, 'Package']
>> if (length(necessary[!installed]) >=1)
>> install.packages(necessary[!installed], dep=T).
>> No luck. Even manually issuing the comand in Rterm fails, package 
>> ‘TinnR’ is not available.
>> Any idea how I could make my TinnR work? I googled extensively, but 
>> without luck...
>> Thanks
>> Martin
>> ______________________________________________
>> R-help at r-project.org mailing list
>> https://stat.ethz.ch/mailman/listinfo/r-help
>> PLEASE do read the posting guide 
>> http://www.R-project.org/posting-guide.html
>> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list