[R] ERROR: compilation failed for package 'RdbiPgSQL'

Bucher Elmar Elmar.Bucher at vtt.fi
Fri Jan 30 11:22:07 CET 2009


Dear Srinivas Iyyer, 

I know you wrote this error statement nearly two year ago. But yesterday
night I had the same problem. So here is the solution.  
If you use debian distribution (I use sage) you have to install the
following packages to compile RdbiPgSQL: 
postgresql-8.1 and libpq-dev. 
You had not installed libpq-dev. That caused the error. 

So long, Elmar 



More information about the R-help mailing list