[R] version problems of rkward in ubuntu hardy repository

Rainer M Krug r.m.krug at gmail.com
Wed Jul 9 12:20:00 CEST 2008


I tried to install rkward under ubuntu hardy heron, but it tried to
use the one from the cran repository which was newer, but it did not
install. To be able to install rkward, I had to disable the cran
repository, install rkward, lock it's version and enable the
repository again.

I have the feeling, that the dependencies are not correct (it is
looking for libqt4GUI, but I have a libqt4-GUI from the ubuntu

Just for information,


Rainer M. Krug, PhD (Conservation Ecology, SUN), MSc (Conservation
Biology, UCT), Dipl. Phys. (Germany)

Plant Conservation Unit
Department of Botany
University of Cape Town
Rondebosch 7701
South Africa

More information about the R-help mailing list