[R] Problem installing and using package "tseries"

Robert A. LaBudde ral at lcfltd.com
Thu Apr 10 19:13:50 CEST 2008

I have R 2.6.2, and have tried downloading and installing the package 
"tseries". I get the same error when I use two different mirror sites:

 > utils:::menuInstallPkgs()
trying URL 
Content type 'application/zip' length 400799 bytes (391 Kb)
opened URL
downloaded 391 Kb

package 'tseries' successfully unpacked and MD5 sums checked

The downloaded packages are in
         C:\Documents and Settings\User\Local 
updating HTML package descriptions
 > library('tseries')
Error in dyn.load(file, ...) :
   unable to load shared library 
   LoadLibrary failure:  The specified module could not be found.

Error: package/namespace load failed for 'tseries'

There doesn't seem to be anything unusual. The package is installed 
like any other, and the required file is at C:\Program 
Files\R\R-2.6.2\library\tseries\libs\tseries.dll. It is 36,864 bytes 
and looks superficially okay.

Any ideas as to what's wrong here?


Robert A. LaBudde, PhD, PAS, Dpl. ACAFS  e-mail: ral at lcfltd.com
Least Cost Formulations, Ltd.            URL: http://lcfltd.com/
824 Timberlake Drive                     Tel: 757-467-0954
Virginia Beach, VA 23464-3239            Fax: 757-467-2947

"Vere scire est per causas scire"

More information about the R-help mailing list