[R] Loading JMP Files

Diana C. Dolan dianacdolan at yahoo.com
Wed Aug 15 20:43:56 CEST 2007

I know how to use SPSS and JMP, and have quite a few
JMP files I would like to use in R.  I converted them
to .xpt files, downloaded the 'foreign' library then
tried this command:


to which I get:

>Error in lookup.xport(file) : unable to open file

I have read FAQ lists and Google searched and cannot
figure out what I'm doing wrong that my files won't
open.  I tried saving to the C drive, but no luck
there.  I also have no luck getting R to read my SPSS
files with read.spss

My file names do have spaces and dashes, and I do have
variables/variable names longer than 8 characters.

Please help!  I am very new to R and do not understand
all the package reference manuals...I can not seem to
find a simple, basic guide to how to command R and use
basic functions without a bunch of jargon (eg 'usage'
and 'arguments').  It would help to at least be able
to load my files to practice on.

Any help would be appreciated!

Pinpoint customers who are looking for what you sell.

More information about the R-help mailing list