[R] Install RMySQL with R 2.4.0

Frank McCown fmccown at cs.odu.edu
Mon Oct 16 17:55:26 CEST 2006

I just installed RMySQL 0.5-9 with R 2.4.0 on Windows XP and got the 
following error message when trying to run a script with RMySQL:

Error in library(RMySQL) : 'RMySQL' is not a valid package -- installed 
< 2.0.0?

Any ideas?


More information about the R-help mailing list