[R] Subdirectory 'data' contains no data sets.

Uwe Ligges ligges at statistik.uni-dortmund.de
Sat Mar 25 15:46:04 CET 2006

dpleydel at univ-fcomte.fr wrote:

> Hi
> R CMD check is giving me the following error
> * checking package subdirectories ... WARNING
> Subdirectory 'data' contains no data sets.
> This is not true. That subdirectory contains the file myData.Rdata (I 

This must by myData.RData according to the docs.

> have tried .rda format too, same result). There is also a myData.Rd in 

Do you have used save() to produce this file?
If so, this is really strange. Yo might want to send the file in a 
private message.

Uwe Ligges

> the man subdirectory. If I remove the .Rd and the data directory R CMD 
> check executes normally. I am using Debian Etch.
> Any hints?
> David
> ______________________________________________
> R-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html

More information about the R-help mailing list