[R] failed to load gplots

Dieter Menne dieter.menne at menne-biomed.de
Mon Aug 7 19:16:43 CEST 2006

Veronika Bókony <vbokony <at> enternet.hu> writes:

> Hi everyone!
> I get the following message anyhow I try to load the package gplots:
> Error in lazyLoadDBfetch(key, datafile, compressed, envhook) :
>          ReadItem: unknown type 241
> Error in library(pkg, character.only = TRUE) :
>          package/namespace load failed for 'gplots'
> Could any of you tell me what goes wrong? (I am using R 2.0.1. on Windows)
First update your R-version to the current. gplots is a fairly new package,
don't know if it was tested with old versions of R.


More information about the R-help mailing list