[R] RMySQL installation: libz missing SOLVED

Christoph Lehmann christoph.lehmann at gmx.ch
Tue May 3 16:25:12 CEST 2005

it seemed to be a problem with the rpm for suse 9.1.. I installed and 
compiled R2.1 using the sources, then installation of RMySQL succeeded

mmmh ..


Christoph Lehmann wrote:
> Hi
> I run suse linux 9.1 and I installed MySQL server, client, devel, bench.
> DBI is installed, when I try to install RMySQL I get an error saying, 
> that libz is missing.
> (paths to libs were set:export PKG_CPPFLAGS="-I/usr/include/mysql/"
> export PKG_LIBS="-L/usr/lib/mysql/ -lmysqlclient")
> so my question: where do I get the libz files (are these mysql files? if 
> yes, why were they not installed at least by mysql-devel?)
> thanks for your kind help
> christoph
> ______________________________________________
> R-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide! 
> http://www.R-project.org/posting-guide.html

More information about the R-help mailing list