[R] R installation

Léo Tranchevent leo.master at caramail.com
Fri Jun 10 10:51:27 CEST 2005

Hi everybody,

 I am trying to update R on my computer, and I got the following problem:

 After tar the downloaded file, when I try "./configure", I got the following error

 configure: error: --with-readline=yes (default) and headers/libs are not available

 So I try "./configure --with-readline=no", and it works (I have not try "make", but I will), but I think that now I won't have any historic file for R, is that true ?
 How can I manage to install R without this option ?

 My system is:
     Linux mandrake 9.1 with Kde 3.1
     The previous version of R was 2.0.1

 Be sure that I have red all I found about this before posting.
 Thanks in advance

Protek-on: CaraMail met en oeuvre un nouveau Concept de Sécurité Globale - www.caramail.com

More information about the R-help mailing list