[R] updating packages

Mahdi Osman m_osm at gmx.net
Fri Apr 15 11:41:04 CEST 2005

Dear list,

I have been trying to resolve the following problem for a couple of hours,
but couldn't get around. I updated my R pacages from CRAN which went
somoothly. However, updating HTML is not going well.

I got the following error message:

1: Package R2HTML is in use and will not be installed.

2: Number of rows of results is not a multiple of vector length (arg 1) in
cbind (pkgs, lib).

This happend after I configured my xemacs init to use xemacs as GUI for R.
The communication between my xamcs and R is going perfectly well and

I am wondering if anyone can give me a hint on why R2HTML is not updating

Thank you very much for your time and help



Mahdi Osman (PhD)
E-mail: m_osm at gmx.net

More information about the R-help mailing list