[R] X11() and XFree4.1.0 (and probably also MS truetype fonts)

Laurent Gautier laurent at genome.cbs.dtu.dk
Thu Oct 25 09:45:46 CEST 2001

Dear all,

I updated ('almost' painlessly =) ) the XFree version of my suse
distribution 7.1 (could not wait any longer as the screensaver was
crashing everything with irregular periodicity)... I have now Xfree 4.1.0
running (with OpenGL 3D going through the Mesa library), and I downloaded
MS truetype fonts (as suggested by Mr. Suse).

R seems to work... except (so far) the output of the 'pairs' function,
which give funny labels (it not Thai or Hebrew... looking closer it seems
that the letters are there, just lines a bit scrambled). As it was
working fine before, I tried to dig a bit and tried the function 'text'
but it seems to behave ok (normal and italic at least)...
(I admit I stopped investigating at this point...)

The question is:

Did I put myself in trouble (very likely) or did anybody else experienced
the same ?


Laurent Gautier			CBS, Building 208, DTU
PhD. Student			D-2800 Lyngby,Denmark	
tel: +45 45 25 24 85		http://www.cbs.dtu.dk/laurent

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list