[R] R-News

Bill Simpson wsi at gcal.ac.uk
Thu Jan 25 10:51:55 CET 2001

I also would like to congratulate the editor and contributors on R-News.

Perhaps this problem is unique to my own set-up (Redhat 6.2 I think), but
I found that when I tried to read the .pdf file with ghostview I got the
Error: /undefinedGNU Ghostscript: Unrecoverable error, exit code 1
 in /Im1
Operand stack:
   2073   4957
Execution stack:
   %interp_exit   .runexec2   --nostringval--   --nostringval--
--nostringval--   2   %stopped_push   --nostringval--   --nostringval--
--nostringval--   false   1   %stopped_push   1   3   %oparray_pop
.runexec2   --nostringval--   --nostringval--   --nostringval--   2
%stopped_push   --nostringval--   --nostringval--   --nostringval--
--nostringval--   0   --nostringval--   %array_continue   --nostringval--
false   1   %stopped_push   --n
(the file wouldn't open)

Acrobat reader could open the file. When I tried to print, it
stopped at page 14. I subsequently found that pages 14 and 15 (Peter
Dalgaard's article) wouldn't print and the rest were OK. Perhaps there is
some weird postscript at this point. Or maybe ghostview/ghostscript is
buggy and I need a newer version (I have a nonpostscript printer and I
use ghostscript filter).


r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list