[R] R installation problems...

Peter Dalgaard BSA p.dalgaard at biostat.ku.dk
Wed Jan 10 17:04:19 CET 2001

Diego Kuonen <Diego at kuonen.com> writes:

> Peter Dalgaard BSA wrote:
> > 
> > Is this still RedHat 6.0? Have you considered an upgrade?
> > I wouldn't be too surprised if e.g. glibc had an error affecting dynamic
> > loading in that particular version.
> With regard to Martyn Plummer's recent posting (thanks 2 Martyn 4 this), 
> I just updated to gcc 2.96-69 and glibc 2.2-9 from Red Hat, but I run 
> exactly into the same error messages. What's strange is that the
>   make check
> works without any problems! Moreover, I get plenty of 
>   warning: nothing can be pasted after this token 

I think we settled that these are (annoying but) benign.

> Once again, note that "make check" worked properly!
> I tried this with R-1.1.1 and R-1.2.0.
> Do I need to downgrade to gcc 2.95? 

Somehow I don't think that would help. If "make" can run R, so can
you! Something else must be getting in the way. Can you run "/path/to/R
--vanilla"? Do you perhaps have any strange environment variables? 
Can you run the version of R that is in your build directory?

   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard at biostat.ku.dk)             FAX: (+45) 35327907
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list