[R] Sad story with happy ending

znmeb@borasky-research.com znmeb at borasky-research.com
Tue Jan 9 21:47:03 CET 2001

Sequence of events:

1. I loaded a two-processor Pentium Pro system with Red Hat Linux 7.0. I
loaded *everything*.

2. I downloaded R-base-1.1.1-3.i386.rpm from the CRAN archive and
installed it with no problems.

3. Then I spotted R-base-1.2.0-2.i386.rpm and downloaded it. It
installed fine, but when I tried to execute the "demo("graphics")"
command it gave some errors.

4. Then I downloaded R-base-1.2.0-3.src.rpm and tried to build it. The
build job blew up.

5. Finally, I downloaded the latest gcc (2.96-69) and latest glibc (2.2-9)
from Red Hat and installed them.

6. Now the R-base-1.2.0-3.src.rpm builds successfully, and the resulting
R-base-1.2.0-3.i386.rpm installs and the 'demo("graphics")' runs to
znmeb at teleport.com (M. Edward Borasky) http://www.borasky-research.com

How to Stop A Folksinger Cold # 3
"If you miss the train I'm on..."

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list