[R] Re: [Rd] Problem with DLL in Windows NT (PR#763)

Uwe Ligges ligges at statistik.uni-dortmund.de
Mon Dec 11 14:21:53 CET 2000

hanspeter_wuermli at swissre.com wrote:
> Full_Name: Hans Peter Würmli
> Version: 1.0.0 or latest
> OS: NT4.0
> Submission from: (NULL) (
> I used R for some time and loading a library worked fine. I received a new PC a
> few days ago and cannot remember whether I had used the program that doesn't
> work anymore, because library "integrate" cannot be loaded. Since I installed
> the latest version (1.1.1? the one copying files into rw1011) together with the
> replacement R.dll, the error appeared. Going back to 1.0.0 doesn't help.
> When I type: > require(integrate)
> a error message popup window appears:
> "Rgui.exe - Entry Point Not Found
> The procedure entry point REAL could not be located in the dynamic link library
> R.dll"
> R error message:
> "Loading required package: integrate
> Error in dyn.load(x, as.logical(local), as.logical(now)) :
>         unable to load shared library
> "D:\data\WUH\R\rw1000/library/integrate/libs/integrate.dll":
>   LoadLibrary failure"
> I am grateful for help (but not desperate as I run Linux at home).

Works for me on R-1.1.1, NT4.0.
Did you anstall the latest integrate package?

Uwe Ligges
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list