[R] source-parse difference in 0.9 and 1.0

Helgi Tomasson helgito at rhi.hi.is
Mon Apr 17 19:35:27 CEST 2000

In version 0.9 I ran a command file of 489 lines with

source("    ")

In version 1.0 I do the same and get

Error in parse(file, n, text, prompt) : unable to open file for parsing

This has something to do with the length of the command file.  If I paste the individual lines into R

it is OK, if I only use few lines of the code is is OK as well.  The problem is affected by max.deparse.length

but not solved.

My R-1.0 runs on a SUSE-6.3 and my R-0.9 run on redhat-5.2.  Can this be something with the system setting?

best regards

Helgi Tomasson

Helgi Tomasson                                       FAX:  354-552-6806
University of Iceland                                PHONE:354-525-4571
Faculty of Economics and Business Administration     email:helgito at rhi.hi.is
Oddi v/ Sturlugotu
IS-101 Reykjavik

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list