[R] install problem -- libg2c

Tony Zhang qz73804 at pegasus.cc.ucf.edu
Mon Sep 27 18:14:26 CEST 1999

Andrew E Long wrote:

> Hi Tony,
>         I tried to follow the steps you said worked for you, but my first
> problem was that the rpm I downloaded didn't seem to contain libg2c. Do
> you have the actual URL you used to get that? I'm in the same boat:
> Caldera Linux and R install problems. Thanks,
> Andy

Sorry, I forgot to point it out. The rpm that contains libg2c.a is the
egcs-g77-1.1.2-12.i386.rpm now, instead of  egcs-1.1.2-12.i386.rpm. It can
be downloaded from any site at www.redhat.com/mirrors.html
Hope this will help


                   Q o o Q
==============oooQ= ( - )====Qooo===================
Tony Q. Zhang
Micro-electronics Lab. rm422
Electrical and Computer Engineering
University of Central Florida
Orlando, FL 32816
Office: (407)823-5376
Home: (407)273-3502

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://stat.ethz.ch/pipermail/r-help/attachments/19990927/7c1046f8/attachment.html

More information about the R-help mailing list