[R] R Batch job on Unix system

Devas, Vipul PH/US Vipul.Devas at rp-rorer.com
Tue Dec 7 20:14:58 CET 1999

Hi All,
	I execute a R BATCH job on the unix machine. About some days ago I
was able to do a simulations of size 800000.   Now, I am trying to do about
400000 simulations in the batch job.  In this job,  I calculate eigen values
for 3x3 matrix 50 times and iterate it 20 times and repeat this whole thing
400 times.  I checked with our system administrator if the machine was
running OK and it is OK.  We doubled the --vsize and --nsize this time but
it does not help.
Here's the error that I get when I execute the Batch job
Error in z$vectors[, ord] : incorrect number of dimensions
Execution halted
I ran a small job in the interative R and everything works fine.  

Do I have to clean the " .RData " file before I run the batch job ??

Also,the 'ulimit' for our system is the following
time(seconds)        unlimited
file(blocks)         unlimited
data(kbytes)         131072
stack(kbytes)        2048
memory(kbytes)       1021400
coredump(blocks)     unlimited
nofiles(descriptors) 4096
vmemory(kbytes)      1048576
Please help me on this.

Thanks to everyone

  Best Regards

Vipul Devas
Email: vipul.devas at rp-rorer.com
Phone: 610-454-3944 (O)
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list