[R] Problems with X11 - device

Kurt Gerber kgerber at giub.unibe.ch
Tue Dec 7 00:41:29 CET 1999

I started the graphics device with X11(). When I tried to plot a tree object
> plot (tree) 
It gives me the error message:

Error in plot.window(xlim, ylim, log, asp, ...) : invalid xlim

I was looking in the manual under "plot", "plot.window", etc. but I didn't
really get the resolution of my problem.....
What's the problem?
I'm runnig R on a SuSE 6.0 System.

When I ran the same thing under the R for Windows, it plotted just fine... Is
thre a special problem with the X11 device?

Another thing: the html-help doesn't work (on my Linux again): when I run
help.start(), it starts netscape, but it doesn't find the file "index.html".
The start page with the links to "Search, packages, functions" etc. doesn't
exist in ~/.R/doc.. and also in /usr/local/lib/R... there is no "index.html"

Kurt Gerber

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list