[R] configure on Solaris 2.6 for R-0.63

Jim Robison-Cox jimrc at mathfs.math.montana.edu
Thu Nov 19 17:27:45 CET 1998

On Wed, 18 Nov 1998, Thomas Lumley wrote:
> On Wed, 18 Nov 1998, Jim Robison-Cox wrote:
> >   When I run configure for the new release, R-0.63, I get an error:
> > checking for g77... /psoft/Gnu-dev/bin/g77
> > checking for underscore after Fortran symbols... configure: error: Nothing
> > worked - cannot use FORTRAN
> > 
> > We are using g77 version 5.21 (and gnu make version 3.74).
> You need to look at config.log. This file contains a list of what
> configure tried to do and what happened. If you post the section of
> config.log dealing with "checking for underscore after Fortran symbols" it
> should be possible to work out what's wrong.
Well, here is configure.log, but I don't see any more information than the
echo's which I posted.  (except for line numbers in configure)

configure:1175: gcc -o conftest    conftest.c  1>&5
configure:1195: checking whether the C compiler (gcc  ) is a
configure:1200: checking whether we are using GNU C
configure:1209: gcc -E conftest.c
configure:1224: checking whether gcc accepts -g
configure:1316: checking for ranlib
configure:1380: checking for g77
configure:1468: checking for underscore after Fortran symbols

Has anything changed in the conftestf.f test?
This seems quite strange that ./configure runs fine in the parallel
directory   $RHOME/R-0.62.4  but not in $RHOME/R-0.63

Thanks, Jim

Jim Robison-Cox                 ____________            
Department of Math Sciences    |            |           phone: (406)994-5340
2-214 Wilson Hall               \   BZN, MT |           FAX:   (406)994-1789
Montana State University         |  *_______|
Bozeman, MT 59717-2400            \_|         e-mail: jimrc at math.montana.edu 

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list