[R] configure on Solaris 2.6 for R-0.63

Jim Robison-Cox jimrc at mathfs.math.montana.edu
Thu Nov 19 01:42:41 CET 1998

  When I run configure for the new release, R-0.63, I get an error:
loading cache ./config.cache
checking for a BSD compatible install... aux/install-sh -c
checking whether ln -s works... yes
checking for ranlib... ranlib
checking for bison... bison -y
checking for ar... ar
checking for ratfor... no
checking for latex... /psoft/TeX/bin/latex
checking for dvips... /psoft/TeX/bin/dvips
checking for makeindex... /psoft/TeX/bin/makeindex
checking for perl... /usr/local/bin/perl
checking whether perl is perl 5... yes
checking for gcc... gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for ranlib... (cached) ranlib
checking for g77... /psoft/Gnu-dev/bin/g77
checking for underscore after Fortran symbols... configure: error: Nothing
worked - cannot use FORTRAN

  I did not get this error in previous versions (just tried it again for
R-0.62.3 which completes configure successsfully)

  I see the messages about Solaris 2.6 relating to versions of gnu make.
It does make me wonder if configure needs the latest g77.  Could that be
the problem?  We are using g77 version 5.21 (and gnu make version 3.74).


Jim Robison-Cox                 ____________            
Department of Math Sciences    |            |           phone: (406)994-5340
2-214 Wilson Hall               \   BZN, MT |           FAX:   (406)994-1789
Montana State University         |  *_______|
Bozeman, MT 59717-2400            \_|         e-mail: jimrc at math.montana.edu 

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list