R-beta: R on NT

Nancy Heckman nancy at stat.ubc.ca
Sun Feb 1 02:43:56 CET 1998

I'm having trouble with R on NT.
Sept 1 97 version 50 in file rsept works fine, except I can't boost 
the memory - either with the menu or with DOS command Rsept -v50 
In fact, if I run in DOS command mode (no shortcut) I get NT error
window:  errno 1411.  But then R runs.
With rseptbeta and rsept31 versions, R starts for a millisecond and then
 disappears.   I've tried replacing the executable in resept31 with the
 new executable, but still have a problem.  
 With rsept31 I get the errno 1411 and then a flash of R
 With rseptbeta I just get the flash of R
Does anyone know what's going wrong?  I hope it's something simple.

I've been having other problems - relatively minor - with the version that
I can use.  For instance, apply doesn't seem to work.  But first things 


Nancy Heckman

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list