[Rd] pre-release?

Simon Urbanek simon.urbanek at r-project.org
Sun Feb 20 00:20:38 CET 2011

On Feb 19, 2011, at 5:44 PM, Göran Broström wrote:

> When I install eha I get a warning:
> 1: package 'eha' was built under R version 2.12.2 
> 'eha' was installed thru 'install.packages("eha"), and as far as I can see, version 2.12.2 is not released yet. This is on a Mac, with 2.12.1.

This comes from the fact that the R-2.12-patched branch has moved from 2.12.1 at the time of the beta to 2.12.2 -- (now RC BTW).


More information about the R-devel mailing list