[Rd] Add-on bug? Win fracdiff failed from http://www.stat.unipg.it/stat/statlib/R/CRAN/ (PR#2504)

jussi.makinen@valtiokonttori.fi jussi.makinen@valtiokonttori.fi
Wed Jan 29 12:56:02 2003

Full_Name: Jussi Mäkinen
Version: 1.6.2
OS: Win2000
Submission from: (NULL) (

I tried to download fracdiff from http://www.stat.unipg.it/stat/statlib/R/CRAN/
but I got the messages box:

The procedure entry point daxpy_ could not be located in the dynamic link
library R.dll

and the following lines to RGui:

Error in dyn.load(x, as.logical(local), as.logical(now)) : 
        unable to load shared library
  LoadLibrary failure:  The specified procedure could not be found.
In addition: Warning message: 
The use of _ is deprecated: you will be warned only once per session 
Error in library(fracdiff) : .First.lib failed

when trying to command library(fracdiff)

INSTALL went without problems (I always got a message: "`pgks' does not exist:
skipping", though. But the `pgks' still works in R)

C:/PROGRA~1/R/rw1062/library/fracdiff/libs/fracdiff.dll seems to be in place and
has size of 31,232 bytes.

Running command dyn.load("C://PROGRA~1//R//rw1062//library//fracdiff//libs//fracdiff.dll")
gives the same messages.

I downloaded fracdiff from http://cran.at.r-project.org/ and it worked (same
size 31,232 bytes).

Thx. for great software,

Jussi Mäkinen

platform i386-pc-mingw32
arch     i386           
os       mingw32        
system   i386, mingw32  
major    1              
minor    6.2            
year     2003           
month    01             
day      10             
language R