[ESS] Missing ".ess.eval" function in the last ESS version

Pouzat Christophe christophe.pouzat at parisdescartes.fr
Fri Oct 3 13:15:51 CEST 2014

Quoting Rainer M Krug <Rainer at krugs.de>:

> Christophe Pouzat <christophe.pouzat at parisdescartes.fr> writes:
>> Hi all,
>> While using ESS through org-mode yesterday, I ran into a problem: an R
>> session was created but my commands were not sent to it and I got a
>> message telling me that the function ".ess.eval" was missing. This
>> function's name appears 3 times in file ess-r-d.el in a dotted list
>> (lines 195-197). Reverting to the previous ESS version solved the
>> problem. Any idea of where to find this function?
> Please check the thread
> Bug: problem w/ R code blocks [8.3beta   
> (release_8.3beta-362-ga92789@/usr/local/share/emacs/site-lisp/org/)]
> on the org mailing list. This is a problem in org and has been
> fixed (I think in the last release).

OK, thnaks a lot!



A Master Carpenter has many tools and is expert with most of them. If you only
know how to use a hammer, every problem starts to look like a nail. Stay away
from that trap.

Richard B Johnson.


Christophe Pouzat
MAP5 - Mathématiques Appliquées à Paris 5
45, rue des Saints-Pères
75006 PARIS

tel: +33142863828
mobile: +33662941034
web: http://xtof.disque.math.cnrs.fr

More information about the ESS-help mailing list