[ESS] No output in *SAS.lst* with ESS-5.3.5

chen jia chen.1002 at gmail.com
Mon May 3 18:19:21 CEST 2010

Thanks! I have not tried what you suggested yet.

What version of ESS are you using?


On Mon, May 3, 2010 at 11:24 AM, Rodney Sparapani <rsparapa at mcw.edu> wrote:
> On 04/30/10 06:34 PM, chen jia wrote:
>> Yes, interactive is what I need. I can use batch but it's more time
>> consuming sometimes to check my code that way.
>> Actually, I am having this problem on WRDS
>> (http://wrds.wharton.upenn.edu/) unix server. I e-mailed the
>> administrator about this problem. He said that they updated the
>> version of SAS used in WRDS from version 9.1.3 to version 9.2. After
>> that, ESS stops generate any output in *SAS.lst*. I wonder whether you
>> have any idea on how to solve this issue if it is related to the
>> version of SAS.
>> Best,
>> Jia
> Hi Jia:
> By the way, I just tried 9.2 and it works with iESS[SAS].
> Even with the deactivate-mark bug under XEmacs.  And, I have
> checked in a fix for that just now as well.  So, it
> really should work.
> Rodney
> ______________________________________________
> ESS-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help

                         Ohio State University - Finance
                                   248 Fisher Hall
                                    2100 Neil Ave.
                              Columbus, Ohio  43210
                             Telephone: 614-292-2830

More information about the ESS-help mailing list