Kasper Daniel Hansen khansen at stat.Berkeley.EDU
Wed Oct 18 23:25:25 CEST 2006

Erik: you might simply have to log out of your KDE session, have you  
tried that?

Also, a quick way to solve things like this is by the R command  
Sys.putenv which allows you to change the environment variables in a  
R session, there is also the possibility of .Renvir (although I  
dislike that because it is not being used by R CMD scripts)


On Oct 18, 2006, at 2:10 PM, Rodney Sparapani wrote:

> Erik Iverson wrote:
>> Rodney -
>> Ok, that does work!  I'm able to load package Cairo successfully if I
>> start Xemacs from the shell in KDE.  I also tried a Gnome  
>> session.  It
>> works from the command line *and* when I start it from Gnome with  
>> "run
>> application" or whatever similar option there is in Gnome.  It's only
>> in KDE when I start it from "Run command" or from my shortcut that it
>> doesn't work.
>> Well, I realize at this point it's probably not an ESS issue, and I'm
>> content with starting Xemacs from my shell.  Still kind of puzzling,
>> but don't know if there's anything to do about it.  If I ever figure
>> it out, I'll post here.  Seems at this point to be KDE related?
>> Thanks so much,
>> Erik
> Hi Erik:
> Don't know much about KDE, but in GNOME you can specify a script to
> run at startup that does these kinds of things like
> setting environment variables, launching xemacs, etc.
> Rodney
> ______________________________________________
> ESS-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help

More information about the ESS-help mailing list