[ESS] Lisp nesting exceeds max-lisp-eval-depth after upgrading to R2.4.0 and using M-x R

Pfaff, Bernhard Dr. Bernhard_Pfaff at fra.invesco.com
Wed Oct 4 11:54:42 CEST 2006

Fixed it!

By replacing:
(load "C:/emacs/emacs-21.3/site-lisp/ess-5.3.1/lisp/ess-site.el")


(require 'ess-site)

the message does not appear any longer.

Sorry, for asking the list to early.


Dr. Bernhard Pfaff
Global Structured Products Group

Invesco Asset Management Deutschland GmbH
Bleichstrasse 60-62
D-60313 Frankfurt am Main

Tel: +49(0)69 29807 230
Fax: +49(0)69 29807 178
Email: bernhard_pfaff at fra.invesco.com  

>-----Ursprüngliche Nachricht-----
>Von: ess-help-bounces at stat.math.ethz.ch 
>[mailto:ess-help-bounces at stat.math.ethz.ch] Im Auftrag von 
>Pfaff, Bernhard Dr.
>Gesendet: Mittwoch, 4. Oktober 2006 11:45
>An: ess-help at stat.math.ethz.ch
>Betreff: [ESS] Lisp nesting exceeds max-lisp-eval-depth after 
>upgrading to R2.4.0 and using M-x R
>Dear ESS-Subscriber,
>I encountered the following problem after upgrading to R 2.4.0:
>Lisp nesting exceeds max-lisp-eval-depth
>is displayed after execution of M-x R
>I have set the following in my .emacs:
>(load "C:/emacs/emacs-21.3/site-lisp/ess-5.3.1/lisp/ess-site.el")
>and in ess-site.el:
>(setq-default inferior-R-program-name 
>"C:/R/R-2.4.0/bin/Rterm")  ; msdos
>These settings have worked flawlessly for R version 2.3.1 (the path has
>been adjusted).
>I have browsed the mail archive, but the result is inconclusive, at
>least for me.
>Any help or pointers is much appreciated.
>Dr. Bernhard Pfaff
>Global Structured Products Group
>Invesco Asset Management Deutschland GmbH
>Bleichstrasse 60-62
>D-60313 Frankfurt am Main
>Tel: +49(0)69 29807 230
>Fax: +49(0)69 29807 178
>Email: bernhard_pfaff at fra.invesco.com 
>Confidentiality Note: The information contained in this 
>ESS-help at stat.math.ethz.ch mailing list

More information about the ESS-help mailing list