[ESS] FW: Setting LaTeX mode in Rnw files

Gorjanc Gregor Gregor.Gorjanc at bfro.uni-lj.si
Fri Jul 15 07:14:54 CEST 2005


>> Dave, yes usually this happens when I move downwards, but since font-locking
>> is not done right a way, I usually notice this later and as I said it is hard
>> to tell what was the sequence that caused this behaviour. I will try with
>> 'noweb-update-chunk-vector' and will report if this solves my problem.

> I just tried now to solve the problem with your proposal, but after launching
> update for chunk vector nothing happened. I will try with 5.2.8 and report.

I tried now also 5.2.8 for some time now and I frequently encounter
mentioned problem and 'noweb-update-chunk-vector' does not help. Does
anyone have an idea what else to do/check?


Lep pozdrav / With regards,
    Gregor Gorjanc

University of Ljubljana
Biotechnical Faculty        URI: http://www.bfro.uni-lj.si/MR/ggorjan
Zootechnical Department     mail: gregor.gorjanc <at> bfro.uni-lj.si
Groblje 3                   tel: +386 (0)1 72 17 861
SI-1230 Domzale             fax: +386 (0)1 72 17 888
Slovenia, Europe
"One must learn by doing the thing; for though you think you know it,
 you have no certainty until you try." Sophocles ~ 450 B.C.

More information about the ESS-help mailing list