still a problem with ess-5.1.21

Wiener, Matthew matthew_wiener at
Tue May 7 21:04:50 CEST 2002

All --

I eliminated one previous problem (command echoing) by upgrading from ess
5.1.19 to 5.1.20 (thanks to Rodney Sparapani for the suggestion).  I thought
perhaps I could fix my other problem (a stopwatch appearing if I run a long
command, so I can't edit a function in another buffer while I wait for the R
process to return) by upgrading to ess 5.1.21.  I tried it, and it doesn't
work.  If anyone has any additional ideas for how to get rid of the
stopwatch, I'd appreciate it.  (I'm using emacs 21.2.1 from fink; this
wasn't a problem in 20.7 from fink.)

Original problem:
> The second problem is a bigger deal.  Previously, I could start a command
> running in the R buffer and, if the command was going to take a while,
> switch back to another buffer to edit another function.  Now, a watch icon
> appears when I start running a command, and I'm not allowed to switch into
> another buffer.
> Thanks,
> Matthew Wiener
> Applied Computer Science and Mathematics Department
> Merck Research Labs
> Rahway, NJ  07065-0900
> 732-594-5303

Notice: This e-mail message, together with any attachments, contains information of Merck & Co., Inc. (Whitehouse Station, New Jersey, USA) that may be confidential, proprietary copyrighted and/or legally privileged, and is intended solely for the use of the individual or entity named on this message. If you are not the intended recipient, and have received this message in error, please immediately return this by e-mail and then delete it.


ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at

More information about the ESS-help mailing list