Process R not running

Robert Cunningham robut at
Wed Sep 26 03:38:56 CEST 2001

Dear Rich et al.,

Tried that-still no luck. I feel very reticent to log a bug report as I
feel sure the problem is with me or my own setup here somewhere-my
problem being my relative inexperience with xemacs. I was hoping to get
ess up and running an learn from there-but seem to have stumbled at the
first hurdle. My plan at the moment is to try a few other things-like
trying ntemacs, another version of ess, etc and see if I can get any

I may also send a message to the R help list (even though I know the R
FAQ says Q's re ESS should be directed to the ESS list) and see if
anyone on that list has any suggestions.

Does the fact that I see the Fontifying *R* dialog tell me anything
about what stage I am getting to?

Thanks for you help.

Robert Cunningham

> -----Original Message-----
> From: Rich Heiberger [mailto:rmh at]
> Sent: Monday, September 24, 2001 11:24 PM
> To: ess-help at; Rich Heiberger; Robert Cunningham
> Subject: RE: Process R not running
> It looks like we will have to get very detailed.  First candidate is
> conflict with your .emacs and site-start.el.  Start emacs 
> without those
> two files by
>   emacs -q --no-site-file
> In *scratch* define inferior-R-program-name as I told you last time,
> then start M-x R.  If we are lucky, it will work and then all you have
> to do is find the conflict in your .emacs and site-start.el.
> If not, then run M-x ess-submit-bug-report and send it to
> ess-bugs at
> Rich
ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at

More information about the ESS-help mailing list